A Nurse with a Gun

Friday, October 17, 2008

Adobe Upgrade

A vulnerability in Adobe Flash Player and earlier versions are actively being exploited across the internet. Attackers are posting malicious links on internet forums and in emails taking advantage of security flaws. Patches are not yet available.

The latest version of Adobe Flash Player version is not vulnerable to these attacks. Consider upgrading immediately.



Post a Comment

<< Home

Links to this post:

Create a Link